Using the photo upload attachment

Members please check here for useful information about site features. New members introduce yourself here as your first post if you like.

Moderator: Niner

test
Posts: 4
Joined: Mon Aug 09, 2010 12:14 pm

Re: Using the photo upload attachment

Post by test » Wed Oct 27, 2010 8:09 am

Nothing happened before. Now resized to 600 pixels
Attachments
600.jpg
test
Posts: 4
Joined: Mon Aug 09, 2010 12:14 pm

Re: Using the photo upload attachment

Post by test » Wed Oct 27, 2010 8:50 am

Another attempt
Attachments
1200.jpg
test
Posts: 4
Joined: Mon Aug 09, 2010 12:14 pm

Re: Using the photo upload attachment

Post by test » Wed Oct 27, 2010 8:53 am

One more experiment. Attaching 1500 pixel photo. Last was 1200 but came out resized to less than 800 pixels. :loco:


No problem uploading 1500 pixel image but resizes to 764 pixels the same as the 1200 pixel upload above....but the forums now look like they will upload larger photos without the user having to resize....I think. I'm done messing with this before I screw something up. I'll consult my expert webmaster first chance I get.

Thanks Vern, for getting my attention. As "administrator" my limitations are sometimes not the same as non administrators in doing ordinary tasks and I'm unaware of problems encountered unless somebody tells me.

(By the way....the photo is of the USS Independence, LCS-2, made by Austal USA in Mobile, Alabama. Austal is an Australian ship building company.)
Attachments
1500.jpg
PeterN2
Moderator
Posts: 872
Joined: Fri Feb 13, 2004 8:02 pm
Location: Yorkshire, England

Re: Using the photo upload attachment

Post by PeterN2 » Wed Oct 27, 2010 5:51 pm

I attached another picture to the RMP thread. It accepted a 1024 pixel picture this time. It posts as a 400 pixel picture in the post but goes to 1024 pixel when you click on it. Is this how it is supposed to work?
Regards
Peter.
User avatar
Niner
Site Admin
Posts: 9386
Joined: Sat Mar 15, 2003 1:00 pm
Location: Lower Alabama

Re: Using the photo upload attachment

Post by Niner » Wed Oct 27, 2010 7:16 pm

More or less. The opened photo should .....if I had it all adjusted right......post to size as uploaded. But.....being able to post without resizing is the main thing that causes problems.

I think one of the board updates, or maybe the server, had something to do with changing how we intended things to work. It's all a continuous work in progress having a website. Just have to have user feedback to know when things aren't right sometimes. Administrator powers sometimes modify regular user settings and I don't notice when things aren't the same as what "normal" users experience.
User avatar
Niner
Site Admin
Posts: 9386
Joined: Sat Mar 15, 2003 1:00 pm
Location: Lower Alabama

Re: Using the photo upload attachment

Post by Niner » Thu Oct 28, 2010 3:06 pm

Now photos should upload and open as to actual pixel count. Browsers sometime modify pixel count for individual viewing and this isn't the fault of the site. If you try to upload a gigantic size image it still isn't going to happen.
User avatar
Niner Delta
Global Moderator Sponsor 2011-2017
Posts: 3980
Joined: Fri Apr 09, 2004 10:51 pm
Location: Sequim, WA

Re: Using the photo upload attachment

Post by Niner Delta » Thu Oct 28, 2010 5:29 pm

Will try to attach this 1024X695 pic. My grandfather and namesake, Vern Dibb, is the engineer in the window. He drove this engine for almost 20 years.

Vern.
Attachments
#14 with Dibb2.jpg
:USA:

Peace is that brief, quiet moment in history.......... when everybody stands around reloading.
User avatar
Niner Delta
Global Moderator Sponsor 2011-2017
Posts: 3980
Joined: Fri Apr 09, 2004 10:51 pm
Location: Sequim, WA

Re: Using the photo upload attachment

Post by Niner Delta » Thu Oct 28, 2010 5:31 pm

It worked great, thanks for changing that Robert.
:USA:

Peace is that brief, quiet moment in history.......... when everybody stands around reloading.
User avatar
Niner
Site Admin
Posts: 9386
Joined: Sat Mar 15, 2003 1:00 pm
Location: Lower Alabama

Re: Using the photo upload attachment

Post by Niner » Thu Oct 28, 2010 6:35 pm

No problem, Vern. The thanks belongs to you for telling me I was wandering off course in the fog......which is something I'm good at.
User avatar
Niner Delta
Global Moderator Sponsor 2011-2017
Posts: 3980
Joined: Fri Apr 09, 2004 10:51 pm
Location: Sequim, WA

Re: Using the photo upload attachment

Post by Niner Delta » Thu Oct 28, 2010 8:11 pm

Don't be so hard on yourself Robert, that's OUR job. :loco: :loco: :loco:

Vern.
:USA:

Peace is that brief, quiet moment in history.......... when everybody stands around reloading.
Post Reply